Post Reply 
 
Thread Rating:
  • 3 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Any G20 owners....issues???
09-10-2019, 10:19 PM
Post: #1
Any G20 owners....issues???
Hey Fanatics.

Any G20 owners on this forum?

Quick question, any of you having issues with connected drive services? At the moment the car cannot connect to servers. I have had the car for 3 months now and this is the second time this has happened. 1st time, had to take car back to dealer. It worked fine until a couple days ago. Noticed I wasn't getting any traffic info. Then logged in on phone and see last update to location was on 2 October. Today I tried the SOS button in the car, after 7 minutes of waiting error came up cannot connect. I have deleted app on phone and logged in again. Deleted profile in car but now cant connect to connected services from the car. This afternoon, car kept saying key missing so couldnt start the car. I had to hold the key up to the steering column and only then would the car start. So.....back to the dealership tomorrow morning to throw a fit.

Just wanted to know if any other G20 or Idrive 7 owners have experienced the same?

Will update after my tantrum tomorrow
Find all posts by this user
Like Post Quote this message in a reply
10-10-2019, 07:17 AM
Post: #2
RE: Any G20 owners....issues???
Have you tried contacting BMW Genius?
They usually know more about Connected Drive than the dealers and will be able to advise on, if not escalate, the issue.
Email:
'BMWGeniusZA@bmw.co.za'

Current: 2016 Volvo V60 C.C. D4 AWD Polestar
Current (SO): 2016 Mazda CX5 2.0 Active Auto
Ex: 2017 320d M-Sport Sports Auto
Ex: 2013 Audi TT 1.8 TFSI S-Tronic
Ex (SO): 2014 Audi A3 1.4 TFSI SE Sedan (M)
Ex (SO): 2011 Ford Focus 1.8Si (M)
Ex: 2010 Audi A4 1.8 TFSI Ambition (M)
Ex: 2007 Volvo C30 2.0i (M)
Ex: 2005 Opel Astra Classic 1.6i Club (M)

[Image: 944468.png]
Find all posts by this user
Like Post Quote this message in a reply
10-10-2019, 10:09 AM
Post: #3
RE: Any G20 owners....issues???
A buddy has been experiencing the same issue, a number of times. Car goes in, call logged with BMW germany, update done, car goes home, few weeks later same issue again..., repeat the process above.
dunno anymore

No, no, he didn’t slam you, he didn’t bump you, he didn’t nudge you… he *rubbed* you. And rubbin, son, is racin’. – Harry Hogge, Days of Thunder

Current Rides
2007 530d MSport (DP, 76mm exhaust, RK Motion tune, OEM M6 wheels)
2012 X1 2.0D MSport
1996 200 Si Camry
[Image: photo from sashchern_5592516823.jpg]
Find all posts by this user
Like Post Quote this message in a reply
10-10-2019, 11:15 AM
Post: #4
RE: Any G20 owners....issues???
Thanks for the response, went into Dealership and the on floor Genius thinks it is the sim card in the car. Car booked on for next week to replace the card. Let's see what happens.
Find all posts by this user
Like Post Quote this message in a reply
10-10-2019, 11:52 AM
Post: #5
RE: Any G20 owners....issues???
What happened to the days when a car was a car and a computer was a computer Fencelook

Hope they can sort out your lapto.....er .....car for youThumbsThumbs
Find all posts by this user
Like Post Quote this message in a reply
The following 1 user Likes WIDEOPN-X3's post:
///M Individual
Post Reply 




User(s) browsing this thread:
1 Guest(s)

Return to TopReturn to Content